Re: can't visualise Emperor PCoA plots

21 views
Skip to first unread message
Message has been deleted

Barvaz Sini

unread,
Jun 24, 2016, 2:39:04 AM6/24/16
to Qiime 1 Forum
Hi Fracine,
In order to verify emperor is running fine on your browser, can you try to open the sample pcoa:

Cheers,
Amnon
Message has been deleted

Barvaz Sini

unread,
Jun 25, 2016, 1:58:38 AM6/25/16
to Qiime 1 Forum
Hi Francine,
so it seems the problem is probably in the specific PCoA of your data and not in the emperor installation.
Can you give the details/commands used to create the PCoA (starting from the distance matrix) and the output you got from them?
How many samples are in your biom table?

Also, maybe worth trying to regenerate the pcoa (starting from the distance matrix) and see if it works :)

Cheers,
Amnon

Francine Marques

unread,
Jun 25, 2016, 3:54:04 AM6/25/16
to Qiime 1 Forum
Hi Amnon,

Thank you for the reply.

I have 24 samples, but 3 have fewer reads compared to the others, so I ran analyses with and without them. I ran a pick_open_reference_otus.py with default settings, and then core_diversity_analyses.py with default settings, setting the minimum number of reads to 50,000 to exclude the ones with fewer reads. I also tried to run beta_diversity_through_plots.py and had the same issue. 

I can share the data with you if you would be willing to have a look. Please let me know.

Thanks again!

Best wishes,

Francine




Barvaz Sini

unread,
Jun 27, 2016, 3:27:06 AM6/27/16
to Qiime 1 Forum
Hi Francine,
can you post the biom table and mapping file you used (if they're not too big)?

Thanks
Amnon
Reply all
Reply to author
Forward
Message has been deleted
0 new messages