Can't install Qiime1.9

36 views
Skip to first unread message

Political TeaJunkie

unread,
May 18, 2020, 8:36:51 AM5/18/20
to Qiime 1 Forum
Hi,
I need to install qiime1.9 but it doesn't work. The installation guides do not help and I have already tried EVERYTHING. The only version I could install was 1.3.
I really need the scripts from version 1.9. I installed matplotlib 1.4.3 because that was missing. For that I also installed freetype.
Can anyone tell me why this installation is so complicated?
I need qiime1.9, because qiime 2 doesn't seem to use the same scripts and I need the functions of qiime1.9.
So, how does it work?
Thanks in advance!

TonyWalters

unread,
May 18, 2020, 9:16:55 AM5/18/20
to Qiime 1 Forum
Hello,

The simplest approach is to use the conda environments, as shown on this page: http://qiime.org/install/install.html
start with installing miniconda: https://docs.conda.io/en/latest/miniconda.html
and then try the rest of the instructions.


Reply all
Reply to author
Forward
0 new messages