Access Violation error after changing system locale

55 views
Skip to first unread message

Eli Grant

unread,
Nov 15, 2016, 12:46:26 PM11/15/16
to Q10 Editor

So I've been using Q10 for upwards of a year with no issues. It's my go to writing program (I'm a profressional ghost writer) and I love it. Unfortunately, I recently changed my system locale to Japanese to use an animation program (EmoteMovieMaker) and Q10 has been acting up since. It displays this error on startup, changed fonts in strange ways, and doesn't update wordcount. In the lower right corner where it usually shows the name of the save file it displays like a new file until I start typing. None of these really stop me from working, but they are worrying and occasionally annoying.

I'm running Win10 on a Dell laptop with Intel drivers. So far I've tried changing the system locale back (fixed the font weirdness but nothing else) and also uninstalling, cleaning the registry, redownloading the program and reinstalling, to no change. I also tried downloading the portable version that doesn't require install. It worked fine the first time I opened it, but as soon as I closed the program and opened it again the issue was back.

Anyone have an idea what would cause this weird issue?

Denny B

unread,
Jan 23, 2017, 1:12:08 PM1/23/17
to Q10 Editor
Run the install file as an administrator.
Reply all
Reply to author
Forward
0 new messages