Access violation error

91 views
Skip to first unread message

Black Ace

unread,
Dec 30, 2017, 8:50:35 AM12/30/17
to Q10 Editor
Using spell check on the character sequence sn either by itself or within certain words while trying to spell check will cause an access violation when the spell check gets there. illustriousness won't trigger it for example but "isn't" will and I have no idea why. I tried to reinstall as administrator, I tried running as administrator and I tried running an file verification tool that a quick google search of the error pointed me to on a Microsoft website and got no where.

Also as I am writing this I had done a computer restart and now "isn't" is fine but "sn" by itself is not.

I love this program and would love to be able to use it fully because it has a low memory footprint which I love and I like the style.

The error itself is "Access violation at address 77ADE064 in module 'ntdll.dll'. Read of address 7AF52177."


Black Ace

unread,
Dec 30, 2017, 8:54:03 AM12/30/17
to Q10 Editor
In case anyone else has this issue. Installing to root C: without Program Files(x86) worked for me on this. Its in another post somewhere, just buried a bit. Cheers
Reply all
Reply to author
Forward
0 new messages