Dropping python 2.5 support

14 views
Skip to first unread message

Christophe de Vienne

unread,
Sep 4, 2013, 3:38:19 PM9/4/13
to pytho...@googlegroups.com
Hi,

A new release is about to arrive (0.5b3) which drops python 2.5 support.

Currently the only thing that prevent using python 2.5 is the dependency
on pbr, which means re-adding it is just a matter of patching pbr OR
make setup.py not use pbr when using pbr.

If some people here actually need to use recent wsme versions with
python 2.5, please speak up !

Christophe
Reply all
Reply to author
Forward
0 new messages