WebOb conflicts TWICE!

78 views
Skip to first unread message

Marvin Martian

unread,
Mar 17, 2013, 5:45:30 AM3/17/13
to pyf-...@googlegroups.com
Using /home/reddit/r2/pyfenv/lib/python2.7/site-packages/pyf-2.0-py2.7.egg
Processing dependencies for pyf[fullstack]
error: Installed distribution WebOb 1.1.1 conflicts with requirement WebOb>=1.2


When WebOb 1.1.1 is installed... but if I install WebOb 1.2, 


Using /home/reddit/r2/pyfenv/lib/python2.7/site-packages/pyf-2.0-py2.7.egg
Processing dependencies for pyf[fullstack]
error: Installed distribution WebOb 1.2 conflicts with requirement WebOb==1.1.1



Can't have it both ways.

WTH?


Florent Aide

unread,
May 1, 2013, 3:20:45 PM5/1/13
to pyf-...@googlegroups.com
see my answer later in this group or this ticket for more info on how to solve this issue: https://bitbucket.org/taieb/pyf.services/issue/3/could-not-install-pyfservices
Reply all
Reply to author
Forward
0 new messages