PSI or PSI + with MX Linux, version 20.08

78 views
Skip to first unread message

Annette Fi

unread,
Aug 19, 2020, 4:42:23 PM8/19/20
to Psi-Users

Hello, I can't install Psi or Psi+ with MX Linux. Ther's always this error message :
"There was an error communicating with the server. Authentification error, no appropriate mechanism available for given securitu settings..."
Thanks a lot to help me, I can't use Linux if I don't manage to install psi.
Best regards

cyber...@gmail.com

unread,
Aug 20, 2020, 3:57:42 AM8/20/20
to Psi-Users
Hi Annette, after several times and lost of time I finaly installed gajim which work like charm ! Give a try to it.

Sergey Ilinykh

unread,
Aug 20, 2020, 4:33:26 AM8/20/20
to psi-...@googlegroups.com
As I mentioned in another email. qca-cyrus-sasl plugin should do the trick.

Best Regards,
Sergey


чт, 20 авг. 2020 г. в 10:57, cyber...@gmail.com <cyber...@gmail.com>:
--
You received this message because you are subscribed to the Google Groups "Psi-Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to psi-users+...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/psi-users/a3bf1e79-2e00-4f46-843e-bee0da48214cn%40googlegroups.com.

Annette

unread,
Aug 20, 2020, 6:40:31 AM8/20/20
to psi-...@googlegroups.com
Thanks a lot for your answer !
Best regards
annettefi

Annette

unread,
Aug 20, 2020, 6:41:13 AM8/20/20
to psi-...@googlegroups.com
Thanks a lot for your answer !
Best regards
annettefi

--
You received this message because you are subscribed to a topic in the Google Groups "Psi-Users" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/psi-users/tjBEHsjNGME/unsubscribe.
To unsubscribe from this group and all its topics, send an email to psi-users+...@googlegroups.com.
Reply all
Reply to author
Forward
0 new messages