Stuck between a rock and a hard place

307 views
Skip to first unread message

Jonathan Matheus

unread,
Jun 15, 2012, 3:12:15 PM6/15/12
to psake...@googlegroups.com
I just installed PowerShell 3 on some of my machines, so that I could simplify some of my powershell remoting deployment code. I'm on an older version of psake & I'm getting the following error when starting up psake: 

"Unknown .NET Framework bitness, , specified in 4.0"

I validated that the latest psake does not have this issue, but I'm unable to upgrade due to the module dependency issue that I posted a few months ago (https://github.com/psake/psake/issues/25). Can anyone help me with either of these issues? Ideally, I'd like to resolve the module issue, but if adding a switch value would get me up and running on the old version, that's good enough for me.

Thanks,
Jonathan

Jonathan Matheus

unread,
Jun 16, 2012, 3:19:44 AM6/16/12
to psake...@googlegroups.com
#facepalm

I just realized that my module dependency issue has to do with the scope of the module import. I just sent a pull request that adds a config to specify if modules should be imported with global scope.

Thanks,
Jonathan

--
You received this message because you are subscribed to the Google Groups "psake-users" group.
To view this discussion on the web visit https://groups.google.com/d/msg/psake-users/-/KMFXsyQeHDkJ.
To post to this group, send email to psake...@googlegroups.com.
To unsubscribe from this group, send email to psake-users...@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/psake-users?hl=en.

Reply all
Reply to author
Forward
0 new messages