Sunsetting Python 2.7 support

14 views
Skip to first unread message

habe...@google.com

unread,
Aug 26, 2021, 4:36:03 PMAug 26
to Protocol Buffers
Protobuf 3.17.3 will be the last version of protobuf to support Python 2.7. A note about this has been added to the release notes for 3.17.3.

Starting with 3.18, protobuf will require Python >= 3.5. Users who are still on Python 2.7 are encouraged to pin protobuf to the 3.17.3 version.
Reply all
Reply to author
Forward
0 new messages