What is the least GCC version that supports protobuf3?

41 views
Skip to first unread message

TW KIM

unread,
Feb 5, 2024, 4:03:51 AMFeb 5
to Protocol Buffers
Hi all,

I am checking what the least GCC version is that supports protobuf3.
Currently, the system that I am working on is based on gcc 6.x version, and it seems this does not support protobuf3.

Thank you in advance.

Matthew Fowles Kulukundis

unread,
Feb 5, 2024, 9:08:49 AMFeb 5
to TW KIM, Protocol Buffers

--
You received this message because you are subscribed to the Google Groups "Protocol Buffers" group.
To unsubscribe from this group and stop receiving emails from it, send an email to protobuf+u...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/protobuf/479c8608-02b7-4005-9c82-b4ace5509918n%40googlegroups.com.
Reply all
Reply to author
Forward
0 new messages