Latest version of Chrome not compatible with existing versions of Pinniped

2 views
Skip to first unread message

Nanci Lancaster

unread,
Feb 4, 2022, 5:14:01 PMFeb 4
to project-...@googlegroups.com
Dear Pinniped users, 

Unfortunately, the latest version of Chrome includes a change that is not compatible with existing versions of Pinniped. We plan to implement a fix in the Pinniped CLI as soon as possible. 


- Nanci Lancaster
What happened? After upgrading to Chrome v98 (released Feb 1, 2022), the Pinniped CLI now outputs an error during login when using the Pinniped Supervisor: Error: could not complete Pinniped login:...


Nanci Lancaster (She/Her)
Senior Open Source Community Manager
nan...@vmware.com
Austin, TX
Mobile: available upon request

My working hours (10am–6pm Central Time) may not be your working hours.
Please do not feel obligated to reply outside of your normal work schedule.
VMware
Reply all
Reply to author
Forward
0 new messages