Does the state_machine gem work with mongoid 3.0.0 rc?

15 views
Skip to first unread message

kandadaboggu

unread,
Jul 19, 2012, 12:52:28 AM7/19/12
to pluginaw...@googlegroups.com
I get undefined method `state_machine' for error when ever I add the state_machine section to my model.

My Gemfile included the state_machine gem as follows:

gem 'state_machine', :require => 'state_machine/core'
gem 'mongoid', '~> 3.0.0.rc'


Thanks
-kb
Reply all
Reply to author
Forward
0 new messages