# bar on Elan Cybra not translating in Plover

24 views
Skip to first unread message

Keri Hare

unread,
May 19, 2021, 5:21:06 PMMay 19
to Plover
Hi all or anyone - Was wondering if anyone has had this issue before.  I have my Elan Cybra hooked up to the newest version of Plover and while it is creating a steno output in the paper display when I click the # bar I only get the "#" and no numbers.  I'm not sure if this is something on my steno machine itself that is causing it or does it just not translate in Plover.   

Any help/suggestions are much appreciated. TIA.

Erik To

unread,
May 19, 2021, 11:36:03 PMMay 19
to Plover
Hi, I'm not sure if you're aware, but the number bar acts as a shift key and you have to press it with other keys to get numbers. So for example, #S is 1, #T is 2, etc. It sounds like you're only pressing the number bar itself. Hope this helps.

Keri Hare

unread,
May 21, 2021, 1:28:25 PMMay 21
to plove...@googlegroups.com
Thanks I see - It has been a few years since I had taken steno classes and with that it was on a manual machine so the Cybra is new territory for me especially with it translating on the computer so Thank you. 

 I guess I was expecting it to show up as numerical values.  I'm still trying to figure out how or what would work in showing the paper tape but simultaneously translating from steno to english in something like word or notepad.

--
You received this message because you are subscribed to a topic in the Google Groups "Plover" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/ploversteno/6z3CmWsWUHc/unsubscribe.
To unsubscribe from this group and all its topics, send an email to ploversteno...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/ploversteno/fc81ccbc-47f9-4cb3-9744-29537da0e3a1n%40googlegroups.com.
Reply all
Reply to author
Forward
Message has been deleted
0 new messages