The HTTP connection has been lost

12 views
Skip to first unread message

Alexa Heekes

unread,
Oct 11, 2021, 7:56:24 AM10/11/21
to Pinv_Biosual
Hello! 

I have been trying to upload files onto PINV, but keep getting this error: " The HTTP connection has been lost, however if your file has been succefully loaded the proccess will keep running, check the progress bar above ". 

I get the error a few seconds after this message "File Loaded to our servers. Now the content is being processed. Please don't close this window. "

I have even tried with the test data on Git and got the same error. I checked that there were no carriage returns and only newline characters between lines and that columns were separated with a tab. 

When I used the developer tools on the browser they weren't particularly descriptive but perhaps they will be of assistance for troubleshooting. 

Please let me know if there is some way I can assist further?

Kind regards and many thanks, 
Alexa
Screenshot 2021-10-11 135419.png
Reply all
Reply to author
Forward
0 new messages