Unable to locate package pinba-mysql-engine

64 views
Skip to first unread message

ura sol

unread,
Aug 2, 2013, 8:39:50 AM8/2/13
to pinba-...@googlegroups.com
greetings!
i am installing pinba on ubuntu 13.04.
i added the sources and the key and have installed php5-pinba and yet pinba-mysql-engine is not being located by the command: apt-get install pinba mysql-engine.
anyone know why that may be?
thanks

Fidel Aquino

unread,
Aug 8, 2013, 10:21:55 PM8/8/13
to pinba-...@googlegroups.com
If you are using dotbeb.org sources correcty package is pinba-engine-mysql-5.5

ura sol

unread,
Aug 10, 2013, 11:31:14 AM8/10/13
to pinba-...@googlegroups.com
ah ok, thanks. now the installer has located the package.

however, now i am seeing: Depends: mysql-server-core-5.5 (< 5.5.32) but 5.5.32-0ubuntu0.13.04.1 is to be installed

i have not encountered such an error message before.. is that an issue for the manifest of the pinba package?
(i also do not know why that server-core package is highlighted as a needed and missing dependency as i have mysql installed already).

anyone know? thanks
Reply all
Reply to author
Forward
0 new messages