error running phylosift

103 views
Skip to first unread message

Igor Tiago

unread,
Mar 2, 2018, 7:50:07 AM3/2/18
to PhyloSift
I'm trying to use phylosift, 

first the link

I have a version that I don't know if it is the correct one phylosift_v1.0.1.tar.bz2 from 2017. I've decompressed it and I've downloaded the datasets from 

that I unziped and placed under:/home/igor/share/phylosift/
three folders : ncbi ; markers ; markers_test2.

The problem is that when I try to run I use the command:

 phylosift all Cluster1.fasta

and I have this error:
rm: cannot remove '/home/igor/Desktop/MetaBATBin_vs_MyCCbin_checkm/MyCC/PS_temp/Cluster1.fasta/blastDir/*.aa.1*': No such file or directory

I don't know what is happening.
Can anyone help me?

Thanks in advance

Guillaume Jospin

unread,
Mar 2, 2018, 7:24:41 PM3/2/18
to phyl...@googlegroups.com
The dash download was for testing purposes, I'm not sure the correct database has been uploaded to that.

Download the markers.tgz from https://figshare.com/articles/PhyloSift_markers_database/5755404
and unpack it in the location you mention.

start with "phylosift index" then try "phylosift all Cluster1.fastq"


--
You received this message because you are subscribed to the Google Groups "PhyloSift" group.
To unsubscribe from this group and stop receiving emails from it, send an email to phylosift+unsubscribe@googlegroups.com.
To post to this group, send email to phyl...@googlegroups.com.
Visit this group at https://groups.google.com/group/phylosift.
For more options, visit https://groups.google.com/d/optout.

Reply all
Reply to author
Forward
0 new messages