PHP 5.3.1

3 views
Skip to first unread message

Blondie

unread,
Sep 18, 2010, 12:48:46 PM9/18/10
to PHPDevShell
I've installed PhpDevShell 2.8.1 over XAMPP 1.7.3 that has PHP 5.3.1
PhpDevShell installer crash with "Fatal error: Exception thrown
without a stack frame in Unknown on line 0
"
I've found some things about this error here: https://bugs.launchpad.net/phpdevshell/+bug/537295
but i don't understand what i've to do...

can i use PhpDevShell 2.8.1 over XAMPP 1.7.3 that has PHP 5.3.1 ??

Blondie

greg

unread,
Sep 19, 2010, 7:34:24 AM9/19/10
to PHPDevShell
Do you need version 2.8.1 specifically? Version 3.0 beta 1 will be
release in the next couple of days and contains a fix for this bug.

Blondie

unread,
Sep 19, 2010, 5:55:03 PM9/19/10
to PHPDevShell
no no, i'll wait new one.. i'm also new here !! :)
Reply all
Reply to author
Forward
0 new messages