Has anyone successfully installed pfsalign on MacOS High Sierra or Mojave?

29 views
Skip to first unread message

Astro_in_TX

unread,
Feb 10, 2019, 4:50:46 PM2/10/19
to pfstools
I'm fighting many errors when trying to make pfsalign on MacOS High Sierra.  After working through the nightmare of dependencies, it appears that the compilation fails due to mismatched C++ language versions.  

Any ideas?


/usr/local/include/opencv4/opencv2/core/cvdef.h:656:4: error: "OpenCV 4.x+

      requires enabled C++11 support"

#  error "OpenCV 4.x+ requires enabled C++11 support"


Many other errors follow, but they all appear to be language differences with C++11.



Reply all
Reply to author
Forward
0 new messages