This will need to change as I begin to move forward on my compatiblity
work and I'm looking for some consensus on the name for the vtable.
In my initial work, I've changed the name to "pmc_class" since it
seems to be the most accurate based on the documentaton in vtable.h.
I'm gladly open to suggestions for a different name for this
Parameters and variables in functions will, however, be handled on
a case by case basis to work out the most appropriate replacement
name based on its use. Please feel free to adjust if you think I've
gotten something wrong.