[perl #36818] [PATCH] to make mod_parrot-0.3 work

1 view
Skip to first unread message

Lambeck

unread,
Aug 6, 2005, 8:03:51 AM8/6/05
to bugs-bi...@rt.perl.org
# New Ticket Created by Lambeck
# Please include the string: [perl #36818]
# in the subject line of all future correspondence about this issue.
# <URL: https://rt.perl.org/rt3/Ticket/Display.html?id=36818 >


Hi all,
in order to make mod_parrot-0.3 work with parrot-0.2.3 there need to be some
additions to src/call_list.txt . These statements are included in the patch.

This patch is important because otherwise the users need to patch and
recompile parrot in order to make it work with mod_parrot.

Adrian Lambeck

mod_parrot.patch

Chromatic

unread,
Aug 7, 2005, 12:41:51 AM8/7/05
to perl6-i...@perl.org, bugs-bi...@rt.perl.org
On Sat, 2005-08-06 at 05:03 -0700, Lambeck wrote:

> in order to make mod_parrot-0.3 work with parrot-0.2.3 there need to be some
> additions to src/call_list.txt . These statements are included in the patch.
>
> This patch is important because otherwise the users need to patch and
> recompile parrot in order to make it work with mod_parrot.

Thanks, applied.

-- c

Reply all
Reply to author
Forward
0 new messages