Re: Announce: Rakudo Perl 6 compiler, Release #131 (2019.07)

0 views
Skip to first unread message

Darren Duncan

unread,
Jul 18, 2019, 12:15:03 AM7/18/19
to perl6-c...@perl.org
On 2019-07-17 2:18 p.m., Aleks-Daniel Jakimenko-Aleksejev wrote:
> On behalf of the Rakudo development team, I’m very happy to announce the
> July 2019 release of Rakudo Perl 6 #131. Rakudo is an implementation of
> Perl 6 on the Moar Virtual Machine[^1].
>
> New in 2019.07:
>   + SPECIAL NOTES:
>     + Upcoming releases after this one will have a different changelog
> format
>     + Java 9 is now required for JVM backend [ea94966d][8a37b931][b1fac3d6]

I question this decision. If we're not going to support Java 8, then why not
make Java 11 the minimum dependency instead of Java 9? Java 8 and 11 have long
term support while Java 9 and 10 are already no longer supported. Who now can
use Java 9 but not use Java 11? -- Darren Duncan
Reply all
Reply to author
Forward
0 new messages