Does PDFNet support PHP7?

44 views
Skip to first unread message

Ryan

unread,
Sep 14, 2016, 7:54:41 PM9/14/16
to pdfne...@googlegroups.com
At the time of this post, no.

PDFNet does not provide pre-built PHP bindings, due to the variety of different (incompatible) versions being used.

We do provide the full steps for customers to generate their own PHP bindings, using SWIG.

Unfortunately, at this time SWIG cannot generate PHP7 wrapper.

Ryan

unread,
Jan 5, 2017, 12:48:47 PM1/5/17
to PDFTron PDFNet SDK
Great news. Latest version of SWIG, 3.0.11, was released and it now supports PHP7
Reply all
Reply to author
Forward
0 new messages