Default mamp page working, sub directory .. not so much

218 views
Skip to first unread message

Chase

unread,
Apr 12, 2011, 12:14:35 PM4/12/11
to pagekite-discuss
Guys, just want to start off by saying this tool is amazing. I've
spent hours configuring routers and opening ports, setting up dyndns,
and then adding virtual hosts. Needless to say, this took me 5
minutes.

Only problem I'm having is that I access my MAMP install just fine.
Default page loads and looks great. How do I access say a subdirectory
in my MAMP install such as localhost:8888/wordpress

Thanks,
Chase

Bjarni Rúnar Einarsson

unread,
Apr 12, 2011, 12:36:58 PM4/12/11
to pagekite...@googlegroups.com, Chase
Hi, welcome!

On Tue, Apr 12, 2011 at 4:14 PM, Chase <cgfa...@gmail.com> wrote:
Guys, just want to start off by saying this tool is amazing. I've
spent hours configuring routers and opening ports, setting up dyndns,
and then adding virtual hosts. Needless to say, this took me 5
minutes.

Glad you like it! :-)

Only problem I'm having is that I access my MAMP install just fine.
Default page loads and looks great. How do I access say a subdirectory
in my MAMP install such as localhost:8888/wordpress

If your public pagekite is named foo.pagekite.me, then the subdirectory should simply be foo.pagekite.me/wordpress. PageKite does not currently concern itself with subdirectories at all, it merely connects domain names to running servers.

Maybe you need need to configure a virtual host for the pagekite name at your end?

--
Bjarni R. Einarsson
The Beanstalks Project ehf.

Making personal web-pages fly: http://pagekite.net/

Chase

unread,
Apr 12, 2011, 2:16:02 PM4/12/11
to pagekite-discuss
Perfect, dropped in the virtual host and its working.

Thanks!

On Apr 12, 12:36 pm, Bjarni Rúnar Einarsson <b...@pagekite.net> wrote:
> Hi, welcome!
>

Metin Uçar

unread,
Aug 3, 2013, 11:13:14 AM8/3/13
to pagekite...@googlegroups.com
Hey Chase,

I'm experiencing the same problem. But as I have limited experience with such configurations, I've not been able to figure it out how you solved it via Virtual host. If possible, could you please explain what you exactly did?

Thanks.
Reply all
Reply to author
Forward
0 new messages