0.5.6a and reconnection issues?

24 views
Skip to first unread message

Frédéric Gobry

unread,
Mar 31, 2013, 3:38:41 AM3/31/13
to pagekite...@googlegroups.com
Hi,

Just back from a week away during which I failed to connect to my home server (503 not available), and was eager to see the logs :) Unfortunately the logrotated logs all contained a single line, like:

ts=5157baa3; t=2013-03-31T06:25:07; ll=78e; debug=SIGHUP received, reopening: /var/log/pagekite/pagekite.log

I was curious whether someone else experienced that with 0.5.6a, and also if I could see from my account page the last time a kite had been seen by the front-end (I'm almost convinced I accessed it right before I went on that trip and that was within the 7 days covered by the logs)

Cheers!

--
Frédéric

Bjarni Rúnar Einarsson

unread,
Mar 31, 2013, 8:06:58 AM3/31/13
to pagekite...@googlegroups.com
Thanks for reporting this. This is the second time I hear about
something like this, so it sounds to me like there are still bugs in
the reconnection logic. I'll start digging into this after Easter.

- Bjarni
> --
> You received this message because you are subscribed to the Google Groups
> "pagekite-discuss" group.
> To unsubscribe from this group and stop receiving emails from it, send an
> email to pagekite-discu...@googlegroups.com.
> For more options, visit https://groups.google.com/groups/opt_out.
>
>



--
Bjarni R. Einarsson
Founder, lead developer of PageKite.

Make localhost servers visible to the world: https://pagekite.net/
Reply all
Reply to author
Forward
0 new messages