Telepresence issue

52 views
Skip to first unread message

Hooman Ahmadi

unread,
Oct 18, 2022, 3:24:06 PM10/18/22
to macFUSE
When we try to use Telepresence to intercept traffic. I get an error like:

macFUSE 4.0.5 or higher is required on your local machine

However, in system preferences I see "Installed Version 4.4.1". I've accepted the security & privacy settings to allow macfuse. I've even restarted my computer with the Startup Security Utility to run in Reduced Security mode to see if I can accept this and get past this error. When I reinstall, it does not prompt me again to allow the kernel extension. If someone could please help, I would greatly appreciate it!


Sincerely,

Hooman

Sam Moffatt

unread,
Oct 18, 2022, 4:27:04 PM10/18/22
to osxfus...@googlegroups.com
Hi Hooman,

I would probably work with the vendor of the product to figure out a solution.

Cheers,

Sam

--
Sam Moffatt

Note: I'm not at my desk, responses may be delayed. Apologies for the typos, smartphones aren't all that smart. 


On Oct 18, 2022, at 12:24 PM, 'Hooman Ahmadi' via macFUSE <osxfus...@googlegroups.com> wrote:

When we try to use Telepresence to intercept traffic. I get an error like:
--
You received this message because you are subscribed to the Google Groups "macFUSE" group.
To unsubscribe from this group and stop receiving emails from it, send an email to osxfuse-grou...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/osxfuse-group/54c3c273-f6ec-4477-ac7a-d362f5ffcb58n%40googlegroups.com.

Hooman Ahmadi

unread,
Oct 18, 2022, 4:30:32 PM10/18/22
to macFUSE
They are saying its an issue with how macfuse is installed on my machine. 

Sam Moffatt

unread,
Oct 18, 2022, 9:09:22 PM10/18/22
to osxfus...@googlegroups.com
Hi Hooman,

So anyones ability to support someone else’s product that is dependent upon an open source library for which they’re not paying anything towards is somewhat difficult. Unless you can reproduce an issue using one of the OSXFUSE provided implementations like sshfs, it’s really between you and the vendor of the product you’re trying to use to figure out the path forward.

It does occur to me though, OSXFUSE is a library for creating virtual file systems, what does a network traffic monitor need a virtual file system for?

Cheers,

Sam

--
Sam Moffatt
Note: I'm not at my desk, responses may be delayed

On Oct 18, 2022, at 1:30 PM, 'Hooman Ahmadi' via macFUSE <osxfus...@googlegroups.com> wrote:

They are saying its an issue with how macfuse is installed on my machine. 
Reply all
Reply to author
Forward
0 new messages