Hi,
Can you please help me in what I m doing wrong in modifying the severity of the rules that I m trying in local_rules.xml.
OS : Kali-Linux
OSSEC version : 2.8.1
Â
Please find the local_rules.xml file entries below for the overwrite:
Everything else works , but I need to change the severity of certain rules for the meaningful alerts and fine tune the frequency they are executed.
Appreciate your help.
Â
Â
Â
<rule id="100102" level="12" overwrite="yes">
   <if_sid>18104</if_sid>
   <id>^513$|^4609$</id>
   <description>Windows is shutting down.</description>
   <group>system_shutdown,</group>
 </rule>
 -->
Â
 <!--
<rule id="100103" level="13" overwrite="yes">
   <if_sid>18103</if_sid>
   <id>^13570$</id>
   <description>Windows file system full.</description>
   <group>low_diskspace,</group>
 </rule>
 -->
Â
 <!--
<rule id="100104" level="12" overwrite="yes">
<if_sid>18100,18103</if_sid>
<status>^ERROR</status>
<description>Windows error event.</description>
<group>system_error,</group>
</rule>
 -->
Â
 <!--
<rule id="100105" level="12" overwrite="yes">
 <if_sid>18100,18105</if_sid>
   <status>^AUDIT_FAILURE|^failure</status>
   <description>Windows audit failure event.</description>
 </rule>
 -->
Â
</group> <!-- SYSLOG,LOCAL -->
Â
Regards,
Khoshal AR
Sonata Software Limited
Â
Â