Given
OSSEC HIDS Notification.
2009 Dec 18 12:15:06
Received From: (web2.dynamicnet.net) abc.def.ghi.jkl->/var/log/
messages
Rule: 20152 fired (level 10) -> "Multiple IDS alerts for same id."
Portion of the log(s):
Dec 18 12:15:05 web2 suhosin[18068]: ALERT - script tried to increase
memory_limit to 134217728 bytes which is above the allowed value
(attacker '94.142.130.11', file '[FULL PATH TO PHP APPLICATION]', line
65)
Dec 18 12:15:03 web2 suhosin[19599]: ALERT - script tried to increase
memory_limit to 134217728 bytes which is above the allowed value
(attacker '94.142.130.11', file '[FULL PATH TO PHP APPLICATION]', line
65)
Dec 18 12:15:01 web2 suhosin[19599]: ALERT - script tried to increase
memory_limit to 134217728 bytes which is above the allowed value
(attacker '94.142.130.11', file '[FULL PATH TO PHP APPLICATION]', line
65)
Dec 18 12:15:01 web2 suhosin[19599]: ALERT - script tried to increase
memory_limit to 134217728 bytes which is above the allowed value
(attacker '94.142.130.11', file '[FULL PATH TO PHP APPLICATION]', line
65)
Dec 18 12:14:59 web2 suhosin[7803]: ALERT - script tried to increase
memory_limit to 134217728 bytes which is above the allowed value
(attacker '94.142.130.11', file '[FULL PATH TO PHP APPLICATION]', line
65)
Dec 18 12:14:59 web2 suhosin[7803]: ALERT - script tried to increase
memory_limit to 134217728 bytes which is above the allowed value
(attacker '94.142.130.11', file '[FULL PATH TO PHP APPLICATION]', line
65)
Dec 18 12:14:57 web2 suhosin[8417]: ALERT - script tried to increase
memory_limit to 134217728 bytes which is above the allowed value
(attacker '94.142.130.11', file '[FULL PATH TO PHP APPLICATION]', line
65)
Dec 18 12:14:57 web2 suhosin[8417]: ALERT - script tried to increase
memory_limit to 134217728 bytes which is above the allowed value
(attacker '94.142.130.11', file '[FULL PATH TO PHP APPLICATION]', line
65)
Dec 18 12:14:54 web2 suhosin[17942]: ALERT - script tried to increase
memory_limit to 134217728 bytes which is above the allowed value
(attacker '94.142.130.11', file '[FULL PATH TO PHP APPLICATION]', line
65)
Dec 18 12:14:54 web2 suhosin[17942]: ALERT - script tried to increase
memory_limit to 134217728 bytes which is above the allowed value
(attacker '94.142.130.11', file '[FULL PATH TO PHP APPLICATION]', line
65)
--END OF NOTIFICATION
Is there a reason why
<group name="ids,suhosin,">
<rule id="990003" level="13">
<if_sid>20152</if_sid>
<match>suhosin</match>
<description>Multiple Suhosin IDS events from same source ip.</
description>
</rule>
</group>
would not kick off?
Thank you.