Osmand on IOS: Import failed - The specific file cannot be imported

27 views
Skip to first unread message

Rob Romijn

unread,
Jul 11, 2022, 8:57:30 AMJul 11
to OsmAnd
HELP!
Until now I managed to import gpx files into Osmand by downloading the files from GoogleDrive into the Downloads folder on my Iphone.
From there I could open the gpx with Osmand.
Now I got theis message "Iimport Failed".
I tried several gpx files, new ones I created myself, or ones I downloaded from Wikiloc.
Also moving the gpx to the Osmand\GPX folder didn't work.

Am I the only one facing this problem? Searching the web didn't give a lot of results.

Rob

Rob Romijn

unread,
Jul 11, 2022, 9:11:35 AMJul 11
to OsmAnd
I discovered that bypassing GoogleDrive solved the issue. I tested by downloading a track from Wikiloc directly on my Iphone. Did the same with a GPX file I created myself in "Routefabriek.nl".
Brings me to the question: "Is GoogleDrive corrupting my GPX files"?

Op maandag 11 juli 2022 om 14:57:30 UTC+2 schreef Rob Romijn:

Max1234Ita

unread,
Jul 12, 2022, 3:58:55 AMJul 12
to OsmAnd
Hi,
the issue might be related to GDrive only, did you try with a different cloud storage service, i.e. OneDrive, DropBox, Mega, etc?

At worst, you still can send the gpx files to yourself as email attachments and open them directly from your client.

Best regards,
Max
Reply all
Reply to author
Forward
0 new messages