Splash screen shows and nothing else happens.

36 views
Skip to first unread message

long...@gmail.com

unread,
May 17, 2015, 5:51:05 PM5/17/15
to osm2garm...@googlegroups.com
Hi,

I'm running Windows 8.1 and java version "1.8.0_45"
Java(TM) SE Runtime Environment (build 1.8.0_45-b14)
Java HotSpot(TM) 64-Bit Server VM (build 25.45-b02, mixed mode)

When starting the application, the splash screen shows, saying "loading cached objects"
After a few seconds the splash screen disappears, and nothing else happens.

I have tried to change the destination in my desktop link to "C:\Program Files\osm2garmin_1.2\bin\osm2garmin.exe" -J-Xmx5000m --jdkhome "C:\Program Files\Java\jre1.8.0_45"
Executed as an administrator, and tried compatible modes as Windows 7/XP SP2/3


I have also tried to run from the command line, and I got this result

C:\Program Files\osm2garmin_1.2\bin>osm2garmin.exe

C:\Program Files\osm2garmin_1.2\bin>

The launcher has determined that the parent process has a console and will reuse
 it for its own console output. Closing the console will result in termination o
f the running program.
Use '--console suppress' to suppress console output.
Use '--console new' to create a separate console window.
Java HotSpot(TM) 64-Bit Server VM warning: ignoring option PermSize=64M; support
 was removed in 8.0
Java HotSpot(TM) 64-Bit Server VM warning: ignoring option MaxPermSize=256m; sup
port was removed in 8.0



I'm still not able to open the program beyond the splash screen.
Any suggestions?

Frantisek Mantlik

unread,
May 17, 2015, 6:04:19 PM5/17/15
to osm2garm...@googlegroups.com, long...@gmail.com, long...@gmail.com
Please try to remove PermSize and MaxPermSize parameters from the configuration file. You need to run Notepad as Administrator to be able to edit configuration file.
Reply all
Reply to author
Forward
0 new messages