File conflicts for parallel install

1 view
Skip to first unread message

Aaron Bauman

unread,
Dec 6, 2014, 4:04:45 AM12/6/14
to osm-g...@googlegroups.com
John,
   Thank you for the great work on osm-gps-map.  I am working to package 1.0.2 for Gentoo with 0.7.3 already in the tree, however, there are some issues in how the .gir and .typelib files are named.  You mention in your 1.0.2 release notes that the package can be installed in parallel but 0.7.3 and 1.0.2 both generate:

OsmGpsMap-1.0.gir
OsmGpsMap-1.0.typelib

This causes a file conflict thus breaking a parallel installation.  I think the best approach would be to version the new files accordingly with the release number.  Thank you.

-Aaron
Reply all
Reply to author
Forward
0 new messages