backup command error with version 2.1.8

50 views
Skip to first unread message

Hung Tran

unread,
Jan 25, 2016, 10:19:22 AM1/25/16
to OrientDB
Hi,

I am running version 2.1.8, I could not do a backup with console



I tried both ways (absolute path and relative path), both return an error Unsuported.

Any help will be very appreciated!

My Best,
Hung Tran

alessand...@gmail.com

unread,
Jan 25, 2016, 10:46:35 AM1/25/16
to orient-...@googlegroups.com
Hi,
backup of remote databases is not supported in Community Edition, but only in Enterprise Edition.

I have tried with 2.1.8 (Community) and it works.


Kind regards,
Alessandro

Hung Tran

unread,
Jan 25, 2016, 12:03:43 PM1/25/16
to OrientDB
Hi Alessandro,

I wonder if Backup/Restore JavaAPI are working or they only work for Enterprise Edition server?

My Best,
Hung Tran

alessand...@gmail.com

unread,
Jan 26, 2016, 5:10:49 AM1/26/16
to OrientDB
Hi,
I have tried to do a backup/restore JavaApi with Community Edition and it works.

Best regards,
Alessandro

Luca Garulli

unread,
Jan 26, 2016, 5:39:02 AM1/26/16
to OrientDB
In Community Edition works only with embedded mode (plocal), while with EE you can have remote database backup.



Best Regards,

Luca Garulli
Founder & CEO


--

---
You received this message because you are subscribed to the Google Groups "OrientDB" group.
To unsubscribe from this group and stop receiving emails from it, send an email to orient-databa...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply all
Reply to author
Forward
0 new messages