Oracle enhanced adapter 5.2.8 has been released

6 views
Skip to first unread message

Yasuo Honda

unread,
Dec 25, 2019, 1:24:22 AM12/25/19
to Oracle enhanced adapter for ActiveRecord
Hi,

Oracle enhanced adapter 5.2.8 has been released. 
Due to the dependency issues about SimpleCov, Oracle enhanced adapter 5.2.7 has not been released.

Please install and test with your applications by updating your Gemfile as follows. 

```
gem "activerecord-oracle_enhanced-adapter", "~> 5.2.0"
```

## 5.2.8 / 2019-12-25

* Changes and bug fixes
  * Uninstall SimpleCov [#1968 #1970]

## 5.2.7 / 2019-12-20

* Changes and bug fixes
  * Address undefined local variable or method sql' [#1932 #1962 #1964]
  * CI against Ruby 2.6.4 and Ruby 2.5.6 [#1922]
  * Lock simplecov version for Ruby 2.2 and 2.3 [#1902]

For all changes and fixes please read the following document.

Happy holidays and may the Force be with you.

Thanks,
--
Yasuo Honda
Reply all
Reply to author
Forward
0 new messages