Proposal Oracle enhanced adapter 6 only supports Oracle Database 11.2 or higher

11 views
Skip to first unread message

Yasuo Honda

unread,
Oct 19, 2018, 5:26:20 AM10/19/18
to Oracle enhanced adapter for ActiveRecord
Hi,

I'd like to propose that Oracle enhanced adapter 6 will support Oracle Database 11.2 or higher.

Here are some reasons:

* Oracle enhanced adapter CI has been running on 11.2, not tested with 10.2 for a long time

* Oracle Database 10.2 extended support already ended on Jul 2013
* Oracle Database 11.2 extended support will be available until Dec 2020.

Please reply to this email thread if you have some opinions.
I'm opening a pull request to bump the minimum version of Oracle database to 11.2 next week.

Thanks,
--
Yasuo Honda
Reply all
Reply to author
Forward
0 new messages