Re: [OS] Trouble installing trunk

3 views
Skip to first unread message

Horand Gassmann

unread,
Apr 16, 2014, 10:14:18 AM4/16/14
to Mostafa.B, Tony Kelman, o...@list.coin-or.org
Mostafa,

I tried to work on ticket 54. (It's a little difficult, because I do not have access to a machine with MinGW just now.) However, I updated the source and all the externals, I ran BuildTools, configure and make. On my Linux system it compiles and passes the unit test, so I have committed (changes to configure and make files). There is no Mumps/stable/1.4.13 (which does not seem to conform to version numbering conventions), so I am not sure if this addresses your problems.

Pleased let me know if this fixes things; I will keep ticket 54 opened for the time being.

Cheers

-------------------------------------------------------

Horand I. Gassmann, Professor

Kenneth C. Rowe School of Business, Dalhousie University
6100 University Avenue, PO Box 15000
Halifax, Nova Scotia, Canada, B3H 4R2
ph. (902) 494-1844
fax (902) 494-1107

http://myweb.dal.ca/gassmann/
________________________________________
From: os-bo...@list.coin-or.org [os-bo...@list.coin-or.org] on behalf of Mostafa.B [bakh...@gmail.com]
Sent: April-16-14 7:13 AM
To: Tony Kelman; o...@list.coin-or.org
Subject: Re: [OS] Trouble installing trunk

The Mumps config version is 1.4 not 1.4.13 which is latest. Comparing them they are a bit different.
By the way as Tony suggested I made a new ticket in https://projects.coin-or.org/OS/ticket/54 to avoid further spamming.

Regards,

Mosy


On Wed, Apr 16, 2014 at 10:52 AM, Tony Kelman <kel...@berkeley.edu<mailto:kel...@berkeley.edu>> wrote:
Which version of OS did you download? trunk, stable, or a release? The SVN externals from some versions of OS to ThirdParty/Mumps might be a little out-of-date and not contain the fix on this line: https://projects.coin-or.org/BuildTools/browser/ThirdParty/Mumps/releases/1.4.13/configure#L4162

To anyone who’s on the OS mailing list but not Couenne’s, see back-and-forth here: http://list.coin-or.org/pipermail/couenne/2014-April/000392.html

Mosy, there’s no need to send a message about the same problem to 3 different mailing lists. It’s mostly the same group of people since these projects are tightly coupled. To save everyone some spam, it’s probably best if we take this to a Trac ticket until we get it completely resolved. If ticket account privileges aren’t working, we can stick to off-list email (maybe cc’ing anyone who shows a personal interest in helping out). Then we can report a summary of problems and their individual resolution to the list at the end, for archival purposes.

-Tony


From: Mostafa.B<mailto:bakh...@gmail.com>
Sent: Wednesday, April 16, 2014 2:16 AM
To: o...@list.coin-or.org<mailto:o...@list.coin-or.org>
Subject: [OS] Trouble installing trunk

Hi All,

I am having trouble Compiling OS. I use MinGW-64 with gcc 4.7.1
The steps taken are:
1. Get Third Party
2. configure
3. make
4. error
The log is available in https://gist.github.com/anonymous/10836926
Suggestions are appreciated.

Regards,

Mosy

________________________________
_______________________________________________
OS mailing list
O...@list.coin-or.org<mailto:O...@list.coin-or.org>
http://list.coin-or.org/mailman/listinfo/os


_______________________________________________
OS mailing list
O...@list.coin-or.org
http://list.coin-or.org/mailman/listinfo/os
Reply all
Reply to author
Forward
0 new messages