麒麟系统下,init_woker_by_lua_block里面require导入模块失败

39 views
Skip to first unread message

brian

unread,
Apr 30, 2024, 2:24:06 AMApr 30
to openresty
各位大神,
  
我在麒麟系统(V10),原本运行正常的代码,报错了,

第10行的位置,require获取到的是nil,我确认我的lua代码一定是在lua搜索路径里。

Dingtalk_20240430141542.jpg

哪位遇到过类似问题,烦请解惑,谢谢
Reply all
Reply to author
Forward
0 new messages