debian buster repo version is too old (openresty/1.19.9.1 running with OpenSSL 1.1.1l 24 Aug 2021)

22 views
Skip to first unread message

taology zhang

unread,
Mar 17, 2022, 1:43:52 PMMar 17
to openresty-en
it's still openresty/1.19.9.1, need update, and fix openssl cve CVE-2022-0778 (https://www.cve.org/CVERecord?id=CVE-2022-0778)

xiao_cang

unread,
Mar 17, 2022, 9:42:11 PMMar 17
to openresty-en
Thanks for reporting, we've started to upgrade openssl to 1.1.1n.
Reply all
Reply to author
Forward
0 new messages