Ayuda con problema de pluggin

17 views
Skip to first unread message

Marco Antonio Paniagua Varillas

unread,
May 21, 2021, 12:12:57 PMMay 21
to OpenQuake Users

Saludos cordiales.
Esperando se encuentren bien ustedes y los suyos, me permito escribir este correo para solicitar ayuda con un error que me esta saliendo con repecto al pluggin de Openquake en Qgiz.

El problema es el siguiente:
Existe un Warning:

Todo indica que es a una actualización, sin embargo desconozco que proceda, por lo que requiero de su ayuda.

The plugin is optimized to work with OpenQuake Engine version 3.11. You are currently connecting with OpenQuake Engine version 3.7. This could cause some malfunctioning.

Adjunto unas imagenes con los problemas.

Agradecere infinitamente sus respuestas.

de antemano gracias.

warning.pngerror python.png




error python 2.png

Peter Pažák

unread,
May 28, 2021, 12:01:18 AMMay 28
to OpenQuake Users
Hi, to use with OQ vesion 3.7 you have to get a compatible plugin.

Download

QGIS > Plugins > Manage and install plugins ... > Install from zip

Never did this but hope it could work
Peter



Dátum: piatok 21. mája 2021, čas: 18:12:57 UTC+2, odosielateľ: marco.p...@uabc.edu.mx
Reply all
Reply to author
Forward
0 new messages