Installation of a Openquake.

30 views
Skip to first unread message

FaZaL WaDooD

unread,
Jan 16, 2021, 5:18:06 AMJan 16
to OpenQuake Users
Hi every one! i want to know that is it possible to install the openquake in OS 32 bit?
On a website there is only OS 64 bit available.

Gianluca Regina

unread,
Jan 17, 2021, 7:34:04 AMJan 17
to OpenQuake Users
A 64bit OS is a prerequisite now. According to the FAQ  (https://github.com/gem/oq-engine/blob/engine-3.10/doc/faq.md) the 32bit version is longer available since version 2.3. 
For Windows, the 2.1 version (https://github.com/gem/oq-engine/blob/engine-2.1/doc/installing/windows.md) is the last one for where I managed to find a 32bit installer, though I would not advise to use such an old version. 
The developer can surely give you more details.

FaZaL WaDooD

unread,
Jan 17, 2021, 8:02:22 AMJan 17
to OpenQuake Users
Thankyou so much
Reply all
Reply to author
Forward
0 new messages