Unable to install yeoman

Skip to first unread message

Sorcerer Stone

Feb 20, 2016, 2:50:37 PM2/20/16
to OpenHIM-Implementers
Hello All,
Run into problem with yeoman installation. Follow the 2 steps procedures in the manuL (p.16, Jan 2016 edition), I think yeoman install has failed and when issued "yo -v" something weird happened. Seems like I have missed out something in the install (But I followed the manual & everything is working up to this point).

I captured the output in the attached text. What could be the problem and how to resolve this installation issue?
Thanks in advance.

Sorcerer Stone

Feb 21, 2016, 9:22:14 AM2/21/16
to OpenHIM-Implementers
Never mind everyone. Problem resolved.
After googling, what I ran into were 2 problems:
1/ A known Windows path problem where there is only a hack solution
2/ On p16 of the manual (Jan, 2016) edition, to check the version of yeoman, need to type "yo --version" not "yo -v"; at least in windows or you will get the weird response that I ran into.

Ryan Crichton

Feb 23, 2016, 1:59:47 AM2/23/16
to Sorcerer Stone, OpenHIM-Implementers
Thanks for updating us, I'm glad you got it going.


You received this message because you are subscribed to the Google Groups "OpenHIM-Implementers" group.
To unsubscribe from this group and stop receiving emails from it, send an email to openhim-implemen...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.
Ryan Crichton
Lead Developer, Jembi Health Systems  SOUTH AFRICA
Mobile: +27845829934 | Skype: ryan.graham.crichton
E-mail: ry...@jembi.org
Reply all
Reply to author
0 new messages