I hit Permission Denied 403 on all data exports on your new S3 object storage bucket. Is that something you know about already?
c:\>curl -v
https://storage.openaip.net/openaip-system-exports/us_apt.json* Host
storage.openaip.net:443 was resolved.
* IPv6: (none)
* IPv4: 46.225.45.45
* Trying 46.225.45.45:443...
* schannel: disabled automatic use of client certificate
* ALPN: curl offers http/1.1
* ALPN: server accepted http/1.1
* Established connection to
storage.openaip.net (46.225.45.45 port 443) from 10.42.24.99 port 38996
* using HTTP/1.x
> GET /openaip-system-exports/us_apt.json HTTP/1.1
> Host:
storage.openaip.net> User-Agent: curl/8.21.0
> Accept: */*
>
* Request completely sent off
* schannel: remote party requests renegotiation
* schannel: renegotiating SSL/TLS connection
* schannel: SSL/TLS connection renegotiated
<
HTTP/1.1 403 Forbidden< server: envoy
< date: Thu, 17 Sep 2026 10:39:59 GMT
< content-type: application/xml
< content-length: 244
< x-amz-request-id: tx000002e9fc350bb2159e3-006aabc37f-18086992-s3
< accept-ranges: bytes
< x-envoy-upstream-service-time: 7
<
<?xml version="1.0" encoding="UTF-8"?><Error><Code>
AccessDenied</Code><Message></Message><BucketName>openaip-system-exports</BucketName><RequestId>tx000002e9fc350bb2159e3-006aabc37f-18086992-s3</RequestId><HostId>18086992-s3-s3</HostId></Error>* Connection #0 to host
storage.openaip.net:443 left intact
c:\>