Issue 486 in onebusaway: ID station doesn't show route 255 which stops there

0 views
Skip to first unread message

onebu...@googlecode.com

unread,
Aug 10, 2011, 2:04:18 PM8/10/11
to onebusaw...@googlegroups.com
Status: New
Owner: ----

New issue 486 by bhenshaw...@gmail.com: ID station doesn't show route 255
which stops there
http://code.google.com/p/onebusaway/issues/detail?id=486

What steps will reproduce the problem?
1. select ID station
2. list routes or arrivals
3.

What is the expected output? What do you see instead?

Would expect to see route 255 for the ID station. Don't see it.

What version of the product are you using? On what operating system?

version 1.2.10 on Gingerbread

Please provide any additional information below.


onebu...@googlecode.com

unread,
Oct 9, 2011, 8:25:56 AM10/9/11
to onebusaw...@googlegroups.com
Updates:
Labels: Location-PugetSound Module-Data Type-Defect Data-KingCountyMetro

Comment #1 on issue 486 by bdfer...@onebusaway.org: ID station doesn't show

(No comment was entered for this change.)

onebu...@googlecode.com

unread,
Nov 6, 2011, 7:55:19 PM11/6/11
to onebusaw...@googlegroups.com

Comment #2 on issue 486 by rhode...@students.wwu.edu: ID station doesn't

The Westlake Station stop (#1122) only shows a few of the scheduled stops
for the 255, but it looks like the Convention Station stop (#1193) has the
full list.

onebu...@googlecode.com

unread,
Nov 6, 2011, 10:30:21 PM11/6/11
to onebusaw...@googlegroups.com

Comment #3 on issue 486 by bhenshaw...@gmail.com: ID station doesn't show

The problem is that the International District station shows no stops for
the 255.

Reply all
Reply to author
Forward
0 new messages