Host SSL Certificate is untrusted

1458 views
Skip to first unread message

Ahmed Emad

unread,
Apr 10, 2012, 1:45:02 PM4/10/12
to Office Talk for Android
I always get this message when I try to login, can anyone tell me what
to do?
Best regards
Ahmed.

NilsCA

unread,
Apr 11, 2012, 10:50:31 AM4/11/12
to Office Talk for Android
you're not using the correct CWA server URL.
Cheers

Manjunath P

unread,
Jul 22, 2012, 10:40:14 AM7/22/12
to office-talk...@googlegroups.com
install trusted certificate

chris snow

unread,
Oct 22, 2012, 12:18:41 PM10/22/12
to office-talk...@googlegroups.com
how?  I just tried installing the certificate with android certificate installer (https://play.google.com/store/search?q=certificate+installer&c=apps).  but still not working.  

Jens Sassmannshausen

unread,
Dec 10, 2012, 7:13:36 AM12/10/12
to office-talk...@googlegroups.com
Hi Midnight,
 
I get the same message "Host SSL Certificate is untrusted" when I try to connect to my companies OCS under https://sip.company.com:xxx where company.com is the domain of my company and xxx are figures (the Port I guess). This address is exactly the same as given in OCS options under My Account, Extended settings, Manual configuration, External server name or IP-Adress. Connection type is TLS. With these settings the PC client works fine over the internet.
 
Any idea?
Thanks

Midnight Deadline

unread,
Dec 10, 2012, 11:27:03 PM12/10/12
to office-talk...@googlegroups.com
Hi

in your case it's the wrong CWA server for sure. OT doesn't talk SIP, it needs a CWA server (I've sent you some links)

Cheers

Midnight Deadline

unread,
Dec 10, 2012, 11:28:34 PM12/10/12
to office-talk...@googlegroups.com
Hi

certs are rarely used (I only really know of one or two such setups). One can imported such cert into Office Talk from a mail attachment (preview in GMail) or from the sdcard through a file manager (File Manager works, extension .p12).

Again, it's normally not the problem - the CWA server, if it's operational, is the key information.

Cheers

mrclean92124

unread,
Apr 8, 2015, 4:20:12 PM4/8/15
to office-talk...@googlegroups.com
Question, getting this error last week over WAN but not LAN. Cert is SHA1 and looks good over chrome. Wish I could grab logs.
Reply all
Reply to author
Forward
0 new messages