help error gem "oauth-plugin", "~> 0.4.0"

50 views
Skip to first unread message

son nguyen

unread,
Feb 28, 2013, 11:32:53 AM2/28/13
to oauth...@googlegroups.com
HI,
i'm  implementing OAuth Providers and Consumers in Rails applications.
installation rails 3.0
Add the plugin to your Gemfile:
gem "oauth-plugin", "~> 0.4.0"
And install it:
bundle install
error:
You cannot specify the same gem twice with different version requirements. You specified: oauth-plugin (>= 0) and oauth-plugin (~> 0.4.0)
please hepl me.
Reply all
Reply to author
Forward
0 new messages