Autocrat is not launching

37 views
Skip to first unread message

Davidson Guaman

unread,
Mar 11, 2020, 5:47:39 PM3/11/20
to NV Autocrat Add-on
I've tried launching autocrat and it gives me the initial box to create a "New Merge Job" but then it just keeps loading. I've restarted my computer, try to launch it several times and more than one day, but it keeps saying the same thing. I also uninstalled it and re-installed it but nothing has worked yet. Anyone with this issue how did you fix it?

Katie Richards

unread,
Mar 11, 2020, 5:52:27 PM3/11/20
to NV Autocrat Add-on
I had to fix it today - I deleted all of the hidden sheets and everything I could today, deleted all of the jobs and files I had already made. Uninstalled the add on, closed everything, opened everything and then reinstalled the add on, then it worked! Self Solved I guess. 

António Viana

unread,
Mar 13, 2020, 4:16:31 PM3/13/20
to NV Autocrat Add-on
How many accounts login do you have? You must have only 1 account active.

terry charlotteambush.com

unread,
Mar 13, 2020, 4:23:17 PM3/13/20
to nv-autocr...@googlegroups.com
correct. Only one. 
--
You received this message because you are subscribed to the Google Groups "NV Autocrat Add-on" group.
To unsubscribe from this group and stop receiving emails from it, send an email to nv-autocrat-add...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/nv-autocrat-add-on/01376a3d-91a9-414b-b1fa-1c69f27ee87c%40googlegroups.com.

Terry A. Loeb

Charlotte Ambush FHC - Athletic Director

USFHA Level II Certified Coach

Charlotte, North Carolina

C: 704.650.0610

 

 

#WinAsOne #GrowTheGame 
Reply all
Reply to author
Forward
0 new messages