Error when reporting grades back to LMS

4 views
Skip to first unread message

Tom Salyers

unread,
Mar 17, 2021, 12:26:36 PMMar 17
to Numbas Users
Hi, all.

We've got a pilot installation of the LTI provider on our staging Blackboard Learn system, and we're starting to try out importing objects and grading them. A couple of our learning technologists have reported this error when sending grades back to Blackboard:

There was an error reporting data for user  back to the LTI consumer: (<LTIUserData: LTIUserData object (3)>, 'Incorrect sourcedId:[bbgc5708113gi596044]')

There was an error reporting data for user  back to the LTI consumer: (<LTIUserData: LTIUserData object (11)>, 'Incorrect sourcedId:[bbgc5708094gi596044]')

I believe the grades showed up normally in Blackboard, but I'm still waiting for confirmation.

Do you know offhand what might be causing that? Thanks in advance.

Tom Salyers

unread,
Mar 17, 2021, 12:38:52 PMMar 17
to Numbas Users
Actually, this might be a false alarm--one learning technologist just replied to me saying that she's been doing work as a preview user in Blackboard and then deleting that user and its data, which would very possibly account for the sourcedId mismatch.

Christian Lawson-Perfect

unread,
Mar 18, 2021, 10:07:20 AMMar 18
to numbas...@googlegroups.com
Yes, that would do it!

--
You received this message because you are subscribed to the Google Groups "Numbas Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to numbas-users...@googlegroups.com.
To view this discussion on the web, visit https://groups.google.com/d/msgid/numbas-users/91e36b19-671b-4138-aa4e-e89553ac69b5n%40googlegroups.com.
Reply all
Reply to author
Forward
0 new messages