No devices found

80 views
Skip to first unread message

mike.pa...@gmail.com

unread,
Sep 2, 2013, 4:37:45 AM9/2/13
to nonoli...@googlegroups.com
Just received a CEE.  Clicked on "Get started with your CEE".  Installed Nonolith Connect ("Nonolith connect is installed and running").  Plugged in the CEE. It shows up as "Nonolith Labs CEE" under USB Serial Bus Devices, installed and working correctly.  Clicked on "Get started with Pixelpulse" ... get error message "No devices found". Unplugged, reinstalled etc. No joy. stuck.

LED1 flashes for a moment when I plug in the device.

Nonolith Connect does not appear in the "Allow programs to communicate through Windows firewall" dialog. I suspect that it's a firewall problem. But don't know how to address that.

I am running Win 7 64 bit, with Google Chrome version 29.0.1547.57 m.

Suggestions, help, please?


Message has been deleted

mike.pa...@gmail.com

unread,
Sep 2, 2013, 5:00:09 AM9/2/13
to nonoli...@googlegroups.com
UPDATE: I swapped the USB cable .. no change. I tried another USB port and ... it started working intermittently! I swapped back to the original cable and port and .. now it works OK!  I am happy now, but have no idea what just happened. Anybody?  (It's not bad cables/connections - wobbling the lead has/had no effect)

Ian Daniher

unread,
Sep 3, 2013, 2:48:41 PM9/3/13
to nonoli...@googlegroups.com
Hey Mike!

Sorry to hear you had some setup difficulties. I don't have an immediate diagnosis, and it sounds like they're resolved at this point, but keep an eye on the mini USB connector on the board should issues present themselves in the future.

Best!
--
Ian




On Mon, Sep 2, 2013 at 5:00 AM, <mike.pa...@gmail.com> wrote:
UPDATE: I swapped the USB cable .. no change. I tried another USB port and ... it started working intermittently! I swapped back to the original cable and port and .. now it works OK!  I am happy now, but have no idea what just happened. Anybody?  (It's not bad cables/connections - wobbling the lead has/had no effect)

--
You received this message because you are subscribed to the Google Groups "Nonolith Labs CEE" group.
To unsubscribe from this group and stop receiving emails from it, send an email to nonolith-cee...@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Reply all
Reply to author
Forward
0 new messages