ninject version VS .NET Framework compatibility

70 views
Skip to first unread message

VaggelisB

unread,
Apr 20, 2017, 3:19:24 AM4/20/17
to ninject
Hello All.

I would like to ask if there are compatibility matters between Ninject versions and .NET Framework versions.

In our case, Ninject version is: 3.2.0.0 and .NET Framework version is: 378675 (.Net Framework 4.5.1).
From the ninject site, there is a prompt to download Ninject 3.0 for .NET Framework 4.5 and 3.2 for .NET Framework 4.6.

Is there a direct versions' dependency?

Thank you, regards.
Vaggelis.
Reply all
Reply to author
Forward
0 new messages