Unable to install the Nimble plugin

Skip to first unread message


Jun 16, 2011, 1:29:17 AM6/16/11
to Nimble
I have

Grails ver. 1.3.7
Apache Shiro ver. 1.1.3

And when I try to install the Nimble plugin I get the message that

Plugin requires version [1.0.1] of plugin [shiro], but installed
version is [1.1.3]. Please upgrade this plugin and try again.

Is there a solution for this or wait till Nimble upgrades itself to

Appreciate your answer.


Sudhir N

Jun 16, 2011, 2:22:23 AM6/16/11
to nimble...@googlegroups.com
You don't need to install the shiro separately. Just uninstall the currently installed version of shiro [1.1.3], and try to install nimble again, it would work.

Any fool can write the code that computers can understand, good programmers write the code, that human can understand.

From: Sids <sriniv...@gmail.com>
To: Nimble <nimble...@googlegroups.com>
Sent: Thursday, 16 June 2011 10:59 AM
Subject: Unable to install the Nimble plugin
You received this message because you are subscribed to the Google Groups "Nimble" group.
To post to this group, send email to nimble...@googlegroups.com.
To unsubscribe from this group, send email to nimbleproject+unsub...@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/nimbleproject?hl=en.

Reply all
Reply to author
0 new messages