[ANN] Security announcement: Devise v2.2.3, v2.1.3, v2.0.5 and v1.5.4 released

1 view
Skip to first unread message

Zachary Scott

unread,
Jan 28, 2013, 1:40:00 PM1/28/13
to boston-r...@googlegroups.com, newha...@googlegroups.com
Just a heads up, for those who haven't heard of this one yet:
http://blog.plataformatec.com.br/2013/01/security-announcement-devise-v2-2-3-v2-1-3-v2-0-5-and-v1-5-3-released/

tl;dr: Unless you're using PostgreSQL or SQLite3, upgrade to Devise
v2.2.3, v2.1.3, v2.0.5 and v1.5.4 immediately.
Reply all
Reply to author
Forward
0 new messages