Processing... no data available in table?

54 views
Skip to first unread message

Shara Stough

unread,
Oct 28, 2020, 1:40:56 PM10/28/20
to neurosynth
Hello,

We are trying to view a basic co-activation map for the right TPJ [52, -54, 20] in studies using the term "empathy"  - just a basic view the data using the online viewer. 

However, when I click the Associations tab, it says "Processing... No data available in table".  

The location has a z-score of 6.56 in the meta-analysis search using the term "empathy" (there are 333 studies) and it is clearly visible in the association test.

Am I doing something wrong, or is there an error in the page?  I see an email on this mailing list back on July 14, 2015 that sounds like the same problem and it was a technical issue on the site back then, but seemed like it was resolved at that time...

Thanks for any advice.  -Shara


Tal Yarkoni

unread,
Oct 28, 2020, 1:52:38 PM10/28/20
to neurosy...@googlegroups.com

You're not doing anything wrong; this is a bug introduced by a recent (necessary) change to the back-end. Unfortunately, it's one that has evaded my initial efforts to fix (it's not the same problem that's arisen before, though the symptoms are the same). It will get solved as time allows, but I don't have an ETA at the moment, sorry!

Tal

--
You received this message because you are subscribed to the Google Groups "neurosynth" group.
To unsubscribe from this group and stop receiving emails from it, send an email to neurosynthlis...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/neurosynthlist/9f5be21a-3877-4333-b7b0-b9309f333d8dn%40googlegroups.com.

Shara Stough

unread,
Oct 28, 2020, 2:26:38 PM10/28/20
to neurosynth
Thanks for the quick response.  Good to know we're on the right track (when things are back up and running...).

-Shara

Clark Cao

unread,
Mar 1, 2021, 11:22:43 AMMar 1
to neurosynth
I am experienced the same issue here when I tried to look for associations for the left OFC [-38, 40, -6] today. Is it just me or this is still an existing issue? Thanks very much!
Reply all
Reply to author
Forward
0 new messages